View unanswered posts
View active topics
It is currently 18 Aug 2017, 10:44
Buy VPN

Author Message
Shez879
Post  Post subject: Green / Pink tint overlay  |  Posted: 03 Jan 2017, 12:50
Junior Member

Joined: 03 Jan 2017, 12:38
Posts: 6

Offline
Hi,

I just got the Droibox Ares 2Gb/16Gb box for Christmas. It's a very nice box and is very fast and all and I believe I have the latest firmware too.

However, I get an intermittent problem. Randomly the screen just flickers and results in a green / pink tint overlay making it unwatchable. It happens even if I am on the home screen only and not playing any video.

I have tried disabling auto HDMI adjustment, HDR is off, tested with different resolutions / refresh rates but no luck. From reading on other sites, it seems that due to my TV being an older Sony model, I need to enable Force RGB. However, this setting is not available under video settings. The only workaround is to switch TV input to another then revert back to the Droibox input ot restart the Droibox.

Can you release a patch that will enable this or at least send be the system file which will enable this and I can place / replace it using root explorer. I can do that as I use custom firmware on my phones and I'm ok handling system files.

Thanks

P.S: I emailed the support email that is advertised on Amazon but am yet to receive a response. If this simple thing cannot be fixed, I will have no other choice but to return it as this is very frustrating when watching anyting on the box.


Top
Justin
Post  Post subject: Re: Green / Pink tint overlay  |  Posted: 07 Feb 2017, 10:50
User avatar
Site Admin

Joined: 16 Nov 2012, 16:43
Posts: 20

Offline
Pink/green tint is normally related to bad HDMI connection, try different HDMI cable/ port may help.


Top
Shez879
Post  Post subject: Re: Green / Pink tint overlay  |  Posted: 13 Jul 2017, 09:24
Junior Member

Joined: 03 Jan 2017, 12:38
Posts: 6

Offline
I have already tried that option. Used the cable that came with the box and switched to better cables that I have been using with my other devices without issues.

It's a RGB issue which is well documented on the web regarding Sony TVs.

All we need is to add 'Force RGB' as an option and enabling this would fix it.

Thanks


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 1 guest
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC


This free forum is proudly hosted by ProphpBB | phpBB software | Report Abuse | Privacy