View unanswered posts
View active topics
It is currently 19 Oct 2017, 03:24
Buy VPN

Author Message
makingkodiwork
Post  Post subject: F20 remote  |  Posted: 08 Nov 2016, 11:38
Junior Member

Joined: 08 Nov 2016, 11:23
Posts: 1

Offline
Hi,

I have had the F20 remote working fine for a few months, controlling KODI on a Raspberry Pi. It just worked when I plugged it in and never went wrong. Then I had to unplug everything and leave it all unplugged for a few weeks. Upon plugging it all back together, the remote seems to have lost its pairing to the USB receiver.

I have put new batteries in the remote and the red LED lights up on it when I press any buttons.

The pairing instructions say to plug in the USB receiver into the Pi then press the TV and OK buttons together. When I do this, the red LED flashes for a few seconds then goes out. The remote doesn't seem to work afterwards though. Any advice?

Thanks,
Richie


Top
OdisJohnson
Post  Post subject: Re: F20 remote  |  Posted: 11 Jul 2017, 05:27
Junior Member

Joined: 11 Jul 2017, 05:20
Posts: 6

Offline
I really like the information..


Top
BillFord
Post  Post subject: Re: F20 remote  |  Posted: 09 Sep 2017, 11:00
Junior Member

Joined: 09 Sep 2017, 10:39
Posts: 6

Offline
Nice information........ :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 0 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC


This free forum is proudly hosted by ProphpBB | phpBB software | Report Abuse | Privacy