View unanswered posts
View active topics
It is currently 18 Aug 2017, 10:43
Buy VPN

Author Message
Akzion
Post  Post subject: Dongle not connected to devices  |  Posted: 21 Nov 2014, 06:22
Junior Member

Joined: 21 Nov 2014, 06:11
Posts: 1

Offline
Hi,
I bought the EZTV1 dongle few days ago, but I am havin problems in setting it.
The ezcast internal SSID is generated, through the TV I can see it and the password and I can connect to it without problems.
Once I am connected, I start the Ezcast software (I have a Win8 laptop, a Mac, an iPad and an iPhone all with Ezcast Pro app installed), but even if I am connected to ssid of dongle no devices are found, even keeping the app turned on and searching for long time.
Dongle is powered externally, not from TV.
I have disabled all possible firewalls and similar.
Strange thing is that the dongle is really connected to my device, since I can open also the page at 192.168.203.1.
Please help or tell me if I must return it back to seller.
Thanks a lot.


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 2 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC


This free forum is proudly hosted by ProphpBB | phpBB software | Report Abuse | Privacy